GMX "Browser wird nicht unterstützt"

Jonny

Well-Known Member
Hallo,

ich habe folgendes Problem mit GMX. Dabei nutze ich den aktuellsten Firefox (auch bei Safari geht es nicht), habe Cache geleert und lasse Cookies zu. Weiß jemand Rat?

Bildschirmfoto 2022-09-10 um 15.08.18.png
 

playerred

Well-Known Member
Hab ich mit meinem Tablet und dem 1&1 Mailkonto auch, geh dann halt mit dem link des reduzierens rein,
merk aber keinen unterschied, scheint wohl ein generelles Problem der neuen Browsergeneration zu sein.

Am PC gibts keine Probleme und Meldungen.
 

Lancelot

Well-Known Member
Nutzt Du eventuell Adblock/ublock origin und Noscript oder hast Du das ausgeschaltet? Hast Du die aktuellste Version des Firefox?

Ich habe das auch, wenn ich Noscript an habe.

Du solltest allerdings auf jeden Fall eine rudimentäre Version des Postfaches nutzen können, wenn Du ganz unten auf den Link klickst. Besonders toll ist das aber nicht.
 

diablo

Administrator
Teammitglied
Welches Gerät hast du? Schein Apple zu sein, oder? Welche Betriebssystem läuft da in welcher Version?
Hast du mal Chrome ausprobiert?
 

Jonny

Well-Known Member
Mit Chrome funktioniert es wieder. Seltsam.

Also entweder Chrome (und somit Google :worried:) nutzen oder Thunderbird einrichten??
 

diablo

Administrator
Teammitglied
Du könntest auch mal den Brave Browser probieren. Der basiert auf Chrome aber soll privater sein. Also zumindest mal nicht direkt Google.
 

Oben