PC fährt nicht mehr hoch

Eschder Laudrer

Well-Known Member
Problemstellung: Ich schalte den PC an, er geht auch an, aber es kommt kein obligatorischer Piepton, Lüfter laufen, Grafikkartenlüfter läuft, Leuchten sind alle an, der PC bleibt in diesem Zustand "an" aber es geht sonst nich mehr weiter. Bild bekomm ich keins, der Monitor schaltet sich automatisch auf "Stand-by", also die Leuchte blinkt nur. Wenn ich den Knopf länger drück zum Resetten bleibt sogar die Kontrolleuchte vom Funkempfänger meiner Maus an obwohl die normal immer mit aus geht.

Hab den jetzt zig mal "An" und Aus gemacht, aber immer dasselbe...

Über google krieg ich nix Vernünftiges und wenn dann nur ähnliche Probleme oder Sachen wovon ich da keine Ahnung hab


Jmd ne Idee? Bis gestern liefs einwandfrei...
 

palatino1

Well-Known Member
Ich bin da völliger Laie, aber wenn mir sowas passiert, ziehe ich zunächst den Netzstecker oder mach den Akku raus und warte ein, zwei Minuten. Du wirst es nicht glauben, aber in 90 Prozent der Fälle geht es hinterher wieder.
 

Ramser Wildsau

Well-Known Member
Have you tried turning it off an on again ?


Wenn man 2 RAM Riegel hat einen RAM-Riegel rauszunehmen, das reicht meist schon aus.
 

Eschder Laudrer

Well-Known Member
Hab ich jetzt schon zweimal gemacht den PC komplett von jeglicher Stromversorgung zu trennen. Nützt aber nix. Und wo isn im PC ein Akku?
Höchsten die kleine Batterie, aber wenn die Leer wär würd doch gar nix mehr laufen?!



RAM-Riegel rausnehmen, so Sachen wovon ich Laie keine Ahnung hab
Aber was soll das bringen, vorallem kann ich den ja nich dauerhaft dann draussenlassen?
 

Ramser Wildsau

Well-Known Member
Schraub einfach auf, die Riegel sind nur verankert, Verankerung aufklappen, einen Riegel raus, anmachen. Danach fährt dein PC wieder hoch, du schaltest ihn aus, machst den Riegel wieder rein, alles paletti.
 

Dolgsthrasir

Active Member
Das Erste was ich machen würde, ist wirklich mal die Batterie für 1 Minute rausnehmen. Das führt zu einem Bios-Reset, was manchmal alleine schon echte Wunder bewirken kann. Also Rechner vom Strom trennen, kurze Zeit warten, Batterie raus, wieder warten, Batterie rein und start mal probieren.
 
G

Gelöschtes Mitglied 96

Guest
Und wer konfiguriert ihm das BIOS wieder richtig!?
 

fck_lunae

Well-Known Member
Solltest auch beide RAM-Riegel testen, gut möglich, dass einer davon 'nen Schuss hat.


Ein Verabschieden der Batterie erkennt man - meist - vorher daran, dass die Systemuhr hinterherhinkt.
 

Eschder Laudrer

Well-Known Member
Habs jetzt mit beiden RAM Riegeln mal abwechselnd probiert, geholfen hats nich
Er geht immernoch "an", aber weiter kein Piepton, kein Bild, er ist halt nur "an" ohne das er irgendwie mal hochfährt.


Grafikkarte läuft ja, also die Lüftung dreht sich, so wie die vom Netzteil und die Große..

Und die Systemuhr hat noch nie gezickt. Wenn ich die Batterie rausnehm und wieder einsetz sind doch alle Einstellungen futsch, oder was passiert dann?
 

vega

Well-Known Member
Habs jetzt mit beiden RAM Riegeln mal abwechselnd probiert, geholfen hats nich
Er geht immernoch "an", aber weiter kein Piepton, kein Bild, er ist halt nur "an" ohne das er irgendwie mal hochfährt.

Und die Systemuhr hat noch nie gezickt. Wenn ich die Batterie rausnehm und wieder einsetz sind doch alle Einstellungen futsch, oder was passiert dann?

grafikkaaaaaaaarte rausnehmen. rechner starten.

hör mal auf den onkel!
 
G

Gelöschtes Mitglied 96

Guest
Jopp... klingt nach Problem Grafikkarte... da hat der GraKa Lüfter nix zu sagen.


Karte raus und wieder rein... dann wirds spannend.
 
G

Gelöschtes Mitglied 96

Guest
Ja, aber nur fummeln ohne reinstecken macht doch auch keinen Spaß.
 

Eschder Laudrer

Well-Known Member
Reicht das die Grafikkarte nur vom Board zu ziehen oder muss der Stecker dann auch ab? Da steht P2 dran und trotz das da ein Hebelchen is geht das Teil nich ab...
 

ROT-WEISS-ROT

Active Member
Hatte mal das selbe Problem, bei mir war die Festplatte im Eimer.


Also wenn Grafikkarte falsch sein sollte, würd ich da drauf tippen

Einigen wir uns auf: es kann alles sein




Grafikkarte wäre seltsam denn dann würde das BIOS piepsen



Das hatte ich vor wenigen Wochen. Je nach BIOS piepst es dann in einem bestimmten Rhythmus



Übrigens ist heute morgen auch mein Server ausgefallen... Tag des HW-Crashs
 

Eschder Laudrer

Well-Known Member
grafikkaaaaaaaarte rausnehmen. rechner starten.
hör mal auf den onkel!
Hab ich! Geht aber immernoch nich...
Karte raus, Stecker raus, PC an, immernoch dasselbe, Lüfter der Karte bissl sauber gemacht, Karte rein, PC an, immernolch dasselbe...

Noch nie wollt ich so sehr das mein PC mal piept.. Ja und normal läuft


Wer will nochmal wer hat noch keinen Tipp abgegeben?
 

vega

Well-Known Member
Ist die Festplatte denn schon ausgeschlossen?



Sent from my HTC Desire using Tapatalk
 

Eschder Laudrer

Well-Known Member
Das mit der Garantie hab ich mich auch schon gefragt, hab den seit Herbst 08 könnte eng werden?!



Motherboard könnte sein, aber ich versteh nich warum. Gestern ging der noch bis tief in die Nacht und heut seit Vormittag is nix mehr...




Werd wohl morgen mal zum PC Fritzen gehen müssen.



€: Wie prüf ich das mit der Festplatte? Die lief ja immer einwandfrei.
 

satanischefärse

Well-Known Member
Das mit der Garantie hab ich mich auch schon gefragt, hab den seit Herbst 08 könnte eng werden?!


Motherboard könnte sein, aber ich versteh nich warum. Gestern ging der noch bis tief in die Nacht und heut seit Vormittag is nix mehr...




Werd wohl morgen mal zum PC Fritzen gehen müssen.



€: Wie prüf ich das mit der Festplatte? Die lief ja immer einwandfrei.

Ich habs mal so gemacht, dass ich ne alte die hier noch rumlag angeschlossen habe, die ging dann. Die andere partout nicht. Also habe ich ne neue gekauft. (gebraucht).
 

fck_lunae

Well-Known Member
Ein Case, um die interne Platte in eine externe umzuwandeln hast du auch nicht zufällig, oder?


Sonst könntest du die da reinbasteln und mal ans Notebook/an einen anderen PC anhängen (sofern vorhanden, hehe) und dann schauen, ob du Zugriff drauf hast.
 

Eschder Laudrer

Well-Known Member
Nope, sowas hab ich auch nich
Ich hab wie gesagt nurn zweiten Monitor und diesen Laptop gefühlt aus dem 12. Jahrhundert


Ich habs jetzt eh aufgegeben, es sei denn jmd hat noch nen Tipp der auch klappt
Ansonsten werd ich morgen Vormittag zum PC Fritzen gehn. Da hab ich Pfoingstwoche und dann das... Is ja schlimmer wie ne Niederlage gg den Depp..
 

Pfobbel

Well-Known Member
Also wenn du kein Bild bekommst und nichts piept, gibt es zwei Möglichkeiten: Grafikkarte oder Mainboard. Ist natürlich doof, dass du keine Ersatzkarte hast, sonst wäre es natürlich einfach zu ermitteln.

Was du noch probieren kannst: BIOS Reset. Erstmal mit der Batterie. Rausnehmen und den Rechner anschalten (es kann nichts passieren), schauen ob was passiert. Danach nochmal mit eingesetzter Batterie testen. Passiert immer noch nichts: Reset per Jumper. Dafür brauchst du aber die Anleitung vom Mainboard um den Jumper zu finden. Nennt sich in der Regel "CMOS Reset". Jumper setzen, Rechner starten, schaun was passiert. Zum Thema alle Einstellungen wären gelöscht: Jedes BIOS hat Standardsettings, die du mit diesen Maßnahmen "erzwingst". Somit weißt du auf jeden Fall schon mal, ob das die Ursache war. Speziellere Einstellungen im BIOS kannst du dann von jemanden machen lassen, der Ahnung davon hat, aber meistens sind die "Safe Settings" schon soweit in Ordnung.

Was für mich flachfällt:

-Die Festplatte. Wäre diese defekt, würde der Rechner auf jeden Fall laufen, nur Windows würde nicht starten.

-Ram: Wären diese defekt, würde das Mainboard das melden

-Netzteil: Liegt auf der Hand




Versuch es mal mit dem BIOS. In meinen Augen können es nur Mainboard oder Graka sein.
 

Eschder Laudrer

Well-Known Member
Das hab ich jetz leider nich mehr gelesen @pfobbel. Hab den jetz eh schon weggebracht, ihr könnt ja also ne Umfrage starten oder Wetten abschliessen
Der Sieger kann ja ein Date mit mika oder Doc kriegen
 

Oben